Videoslots – Anyone else get this?

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #45563
    Green2711 WANTED $461
    Outlaw

    Hey guys

    So I was just over at Videoslots just to check my RTP on a few games and noticed I’d been awarded 10 free spins on Creature of the Black Lagoon. So I activated them and tried to play the game and this pops up

    I tried installing firefox which prompted me to download and install Flash and then the game started to load but was stuck on the loading screen with the loading bar fully at the end. I also tried playing it on mobile but the game wasn’t even listed on that. I mean I don’t mind, it’s only a few free spins but I’ve had this error pop up before on games I do actually want to play and I’ve just played something else instead but it would be nice to get to the bottom of it.

    I’m not very tech savvy, I contacted Videoslots support and he suggested I update my laptop and browser but as far as I’m aware everything is up to date as I have automatic updates.

    So has anyone else run across this problem and managed to find a fix?

    1
    1
    #45564
    THAGABSTAR WANTED $99
    Outlaw

    Try and clear your cache and cookies see if that helps

    #45573
    Green2711 WANTED $461
    Outlaw

    Thanks for the suggestion but I tried it and it still doesn’t work. I’ve also just tried it on my brothers new top of the line laptop that is definitely fully updated and I got the same error. It’s a Netent and I usually have no problems playing there games so I can only think that it’s an error on Videoslots although the rep assured me it wasn’t but then they always say that don’t they :P.

    #45574
    Mr B WANTED $395
    Blocked

    >> At the left of the address bar (http…..) there’s a lock, click it and click allow. Click reload (may have to click on the black screen first). VS is notorious for this it is a flash allow issue. Ask first, isn’t asking first.

    1
    2
    #45576
    Haz40 WANTED $1,034
    Outlaw

    I had same problem couple of months ago mate. Just wouldn’t load. Remember wonky rabbits was same for some reason. I just forfeited them in the end.

    #45577
    Mr B WANTED $395
    Blocked

    Haz40 wrote:

    I had same problem couple of months ago mate. Just wouldn’t load. Remember wonky rabbits was same for some reason. I just forfeited them in the end.

    If it happens again Haz, follow the method i wrote above, works every time.

    1
    2
    #45578
    Haz40 WANTED $1,034
    Outlaw

    Go on live chat ask them for a £1 battle ticket instead. I tried it once they said yes and I won £50.

    #45579
    Haz40 WANTED $1,034
    Outlaw

    Mr B wrote:

    Haz40 wrote:

    I had same problem couple of months ago mate. Just wouldn’t load. Remember wonky rabbits was same for some reason. I just forfeited them in the end.

    If it happens again Haz, follow the method i wrote above, works every time.

    Cheers mate. Have to wait 4 months now. Gamstop got in the way lol.

    #45580
    DEVIL4POSTER WANTED $38
    Outlaw

    Mr B wrote:

    >> At the left of the address bar (http…..) there’s a lock, click it and click allow. Click reload (may have to click on the black screen first). VS is notorious for this it is a flash allow issue. Ask first, isn’t asking first.

    yeah I found this info the hard way but defo works.  I also had great problems with jammin jars on VS using firefox but works fine on chrome. Now if any1 can help me with playing 300 I’d be very grateful it just doesnt seem to work says I need flash player of a certain type but after downloading what it recommended it still won’t run on either browser. next time I try I’ll put up a picture of what it says. Ta

    #45585
    Mr B WANTED $395
    Blocked

    Make sure that Prefer HTML over Flash and Run allFlash content when Flash setting is set to “allow” are set to Default. Open another tab and type in chrome://components. Under Adobe Flash Player, click the Check for update button. Now click on the Chromemenu button at the top right and click on Settings.14 Mar 2017
    How to Enable Flash in Chrome for Specific Websites – Online Tech Tips

    https://www.online-tech-tips.com/google…/enable-flash-chrome-specific-websites/

    I think this is still relevant and once I had to do it on VS.

    The issue on the whole has something to do with browsers and html5 pros wanting to oust flash because flash is said to be unsafe, or full of varied security holes. It has been this way for a very long time. But then, Java is as useless in the same regard.

    1
    #45586
    Green2711 WANTED $461
    Outlaw

    Mr B wrote:

    >> At the left of the address bar (http…..) there’s a lock, click it and click allow. Click reload (may have to click on the black screen first). VS is notorious for this it is a flash allow issue. Ask first, isn’t asking first.

    Cheers mate, this worked perfectly! Perhaps you should apply for a job on the tech desk at VS as you solved it so much faster than them haha considering it’s a common issue I would have assumed that would have been the first thing they suggested!

    Free spins paid a whopping 19p! Think I’l book that holiday to Barbados now :’).

    #45631
    Mr B WANTED $395
    Blocked

    Green2711 wrote:

    Mr B wrote:

    >> At the left of the address bar (http…..) there’s a lock, click it and click allow. Click reload (may have to click on the black screen first). VS is notorious for this it is a flash allow issue. Ask first, isn’t asking first.

    Cheers mate, this worked perfectly! Perhaps you should apply for a job on the tech desk at VS as you solved it so much faster than them haha considering it’s a common issue I would have assumed that would have been the first thing they suggested!

    Free spins paid a whopping 19p! Think I’l book that holiday to Barbados now :’).

    You’re more than welcome. Welcome to the dodgy world of rusty web browsers and broken addons that have a trillion updates but are never finished/fixed. However with such a whopping return, I’m truly eager about my tip 😀

    1
    1
    #45637
    davesoen WANTED $1
    Outlaw

    I have a slightly different problem on videoslots, I cant load any merkur or pragmatic games in Chrome. I get bad gateway 503.  The games load on a different browser its just Chrome that doesnt work. Its so annoying if I fancy a bit of magic mirror deluxe I have to open a different browser.

    #45725
    NOMAD RED 7 WANTED $12
    Outlaw

    Mr B wrote:

    >> At the left of the address bar (http…..) there’s a lock, click it and click allow. Click reload (may have to click on the black screen first). VS is notorious for this it is a flash allow issue. Ask first, isn’t asking first.

    Thanks, have had the same issue. Thought it was just me being thick..lol 🙂

    #47302
    Zoep89 WANTED $32
    Outlaw

    Not sure what to make of this, is it a good or bad thing? why are VS so intent on ruining the good formula they had?

    https://www.videoslots.com/en/news/5785/important-changes-at-videoslots/

Viewing 15 posts - 1 through 15 (of 17 total)