Slow down you move too fast

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #22515
    blacko1974 WANTED $248
    Spectator

    Does anyone else receive the ‘slow down you move too fast, error when posting replies on the forum? I thought it was only the missus that told me that.

    #22538
    The Bandit WANTED $5,376
    El Bandito

    When it next happens mate could you screen shot it for me, is it when you have posted a few times or is it just doing it at random places?

    #22544
    Tpritchard WANTED $34
    Outlaw

    Yeah I have had the same quite a lot to be honest bandit

    #22545
    Tpritchard WANTED $34
    Outlaw
    #22555
    Xbobmad WANTED $731
    Outlaw

    I think it was set up to slow down the spam bots that kept posting rubbish, it’s a 10 minute thing then you can post again

    #22550
    argyl53 WANTED $419
    Outlaw

    Presumably it’s intended to prevent spam bots signing up and posting dozens of threads in quick succession. Introduce a recaptcha on the post form instead maybe.

    #22561
    Wormweed WANTED $42
    Outlaw

    I got it 2 days ago, after posting 1 comment, then trying to post another comment in a different thread 2 minutes later. I tried to wait 5 min before posting again, then another 5 min, and another 5 min, but i gave up after that.

    #22572
    Spidermint WANTED $99
    Sheriff

    Alright you lot, stop breaking my balls. 😉
    We had  a problem with the Chinese spammer hitting the posts every minute and getting past the invisible captcha’s.

    I will reduce repeat posting back down to a minute for now as I have put some other security measure in place.

    Cheers

     

    1
    #22574
    Tpritchard WANTED $34
    Outlaw

    Cheers spider just took me 10 minutes to post a new topic ?, but my god my emails went through the roof when all them spam posts were being posted ?

Viewing 9 posts - 1 through 9 (of 9 total)